+49 (0) 178 / 777 27 47

Sicherheitsupdate (Version 3.5.31 und 4.4.8) für Contao veröffentlicht.

2017-11-15 17:12
von Marco Pracht
(Kommentare: 0)

Ein neues Sicherheitsupdate (Version 3.5.31 und 4.4.8) wurde für Contao veröffentlicht.

Das Update behebt eine SQL-Injection Schwachstelle und eine Schwachstelle im Listing Modul (CVE-2017-10993).

Betroffen sind die Contao Versionen 3.0.0 bis 3.5.30 und 4.0.0 bis 4.4.7.

Es wird dringend empfohlen das Update einzuspielen, ganz besonders wenn die Listing Erweiterung verwendet wird.

 

Hier geht´s zum kompletten Post bei contao.org.
https://contao.org/de/news/contao_3-5-31.html

 

Weitere Info´s zu 360° Panorama und virtueller Rundgang gibt´s auf:

https://mein-panorama.de

Weitere Info´s zu Webdesign und Contao gibt´s auf:
Facebook YouTube webdesign24.biz auf Google+

Zurück

© 2019 edm-service Marco Pracht