+49 (0) 178 / 777 27 47

Contao 3.2.7 Sicherheitslücke behoben

2014-02-13 13:07
von Marco Pracht
(Kommentare: 0)

Contao ist nun in der Version 3.2.8 verfügbar. Es wird in dieser Version nun endgültig die Sicherheitslücke welche Anfang 2014 im Zusammenhang mit der PHP - Object - Injection auftrat geschlossen.

Aufgrund des sehr komplexen Angriffsszenarions wurde, in Stunden- und Nächtelanger Arbeit, mit sehr restriktiven Methoden die Absicherung gewährleistet.

 

Das Kolibri - Team bedankt sich an dieser Stelle noch einmal recht herzlich bei allen Beteiligten Entwicklern für die hervorragende Arbeit. Bei diesem Einsatz wurde erneut bewiesen, dass das Content Management System Contao auf einem sehr soliden Fundament ruht.

Zurück

© 2019 edm-service Marco Pracht